Lucent Sky services experiencing issues

Incident Report for Lucent Sky

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 18:08 UTC

Monitoring

We have observed that the impacted services have been restored and are now operational. We are continuing to monitor for further issues.
Posted Nov 18, 2025 - 16:03 UTC

Update

We have rerouted the impacted services. However, some customers might still experience intermittent connectivity issues. All impacted services are also having degraded performance.
Posted Nov 18, 2025 - 14:05 UTC

Update

We are continuing to monitor the issues.
Posted Nov 18, 2025 - 13:35 UTC

Identified

Lucent Sky services, including Intelligence System and some Lucent Sky AVM instances managed by Lucent Sky, are experiencing intermittent connectivity issues.

We have identified the issues as being caused by the global outage of Cloudflare, and we are monitoring the situation.
Posted Nov 18, 2025 - 11:50 UTC
This incident affected: Intelligence System (API, Entitlement, Update), Lucent Sky AVM (APJ, EU, US), and Web (Lucent Sky, Lucent Sky Docs, Lucent Sky Shortlinks, Lucent Sky Partner Portal, Lucent Sky AVM Licensing, Lucent Sky AVM Report Validation).