On 2024-07-30 17:25 UTC, our monitoring flagged that Intelligent System API (also called Real-time Intelligence API) became unavailable to Lucent Sky AVM instances. Investigation indicated that an update to the API accidentally blocked access for some of our monitoring agents. There is no impact on Lucent Sky AVM scans. We corrected the faulty update to allow access to our monitoring agents, which resolved the incident at 2024-07-30 18:07 UTC.
As this incident is limited to some of our monitoring agents, no Lucent Sky AVM scans were impacted.
Posted Jul 30, 2024 - 18:18 UTC
Investigating
We are currently investigating this issue.
Posted Jul 30, 2024 - 18:02 UTC
This incident affected: Intelligence System (API).